Korrektur für „Inkompatibilitäten zu vorherigen Versionen“ einreichen

Bitte beschreiben Sie das Problem möglichst genau.


Hinweis: Ihr Vorschlag wird an den zentralen Tracker übermittelt und ist nach Freischaltung grundsätzlich öffentlich sichtbar.
Tipp: Bitte weisen Sie in Ihrer Nachricht gesondert darauf hin, sofern Sie dies explizit nicht wünschen.


Hier listen wir die Inkompatibilitäten auf, welchen Sie möglicherweise begegnen werden, wenn Sie ein Programm von Lua 5.0 auf 5.1 portieren. Die meisten der Inkompatibilitäten können Sie vermeiden, indem Sie Lua mit den entsprechenden Einstellungen kompilieren (s. Datei luaconf.h). Jedoch werden all diese Kompatibilitätsoptionen in der nächsten Version von Lua entfernt.